View Single Post
  #3  
Old 29th January 2007, 07:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,977
Thanks: 825
Thanked 5,369 Times in 4,216 Posts
Default

Quote:
Note that the MySQL client library is not bundled anymore!
ERROR: Could not configure PHP
The error was caused by the missing mysql development files. The mysql dev files are in the pacakge libmysqlclient12-dev when you have mysql 4 installed or in the package libmysqlclient15-dev if you have mysql 5 installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote