View Single Post
  #4  
Old 25th January 2007, 18:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by satimis
$ sudo apt-get install postfix-mysql postfix-doc courier-authmysql courier-pop courier-pop-ssl courier-imap-ssl postfix-tls libsasl2-modules-sql libpam-mysql phpmyadmin
Code:
Reading package lists... Done
Building dependency tree... Done
Package postfix-tls is a virtual package provided by:
  postfix 2.2.10-1ubuntu0.1
You should explicitly select one to install.
E: Package postfix-tls has no installation candidate
Please advise how to proceed. TIA
The package postfix-tls doesn't exist anymore, so leave it out.


Quote:
Originally Posted by satimis
Edit:
On this network there is no workstation connected. What front-end/GUI package I need to install to send mails instead of running the command line "telnet localhost 25 etc."

Evolution or there are others? TIA
You can use any email client, e.g. Evolution, Outlook, Thunderbird, webmail packages such as Squirrelmail, etc.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote