View Single Post
  #4  
Old 24th January 2007, 09:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You can not update all programs to newer versions by adding the dotdeb sources. First, dotdeb does not contain the latest versions for all software, it is mainly used to get the latest PHP and mysql. Also you will most likely break your configuration when you do such a update.

If you want to get newer packages from all software, either use Ubuntu server instead of Debian or update to the next debian stable release when its hopefully released in the next few weeks.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote