View Single Post
  #7  
Old 23rd January 2007, 09:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,478 Times in 4,313 Posts
Default

Please try to change the line:

$go_info["server"]["apache2_php"] = 'both';

to:

$go_info["server"]["apache2_php"] = 'addtype';

in the file /home/admispconfig/ispconfig/lib/config.inc.php.

Then login to ISPConfig, modify and save the settings of one of your websites to rewrite the Vhost configuration file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote