View Single Post
  #2  
Old 3rd August 2005, 18:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
Default

Quote:
Originally Posted by cjkeeme
After completing the ISPconfig install I don't believe it happend correctly. This is the error I receive after the installation is complete.

"Do you accept the licence? [y/n]y

Checking the syntax of the httpd.conf...
[Wed Aug 03 08:51:52 2005] [warn] NameVirtualHost [HIDDEN IP] has no Virtual
Hosts
Syntax OK
The syntax is ok!

########## INSTALLATION ##########

Preparing files. Please wait a moment...
cp: cannot stat `/home/admispconfig/ispconfig/lib/config.inc.php': No such file
or directory
cp: cannot stat `/home/admispconfig/ispconfig/users': No such file or directory
cp: cannot stat `/home/admispconfig/ispconfig/adminmail.txt': No such file or di
rectory
All prerequisites are fulfilled.
Here we go...


Warning: main(config.inc.php): failed to open stream: No such file or directoryin /home/cjkeeme/Documents/install_ispconfig/install.php on line 624

Warning: main(): Failed opening 'config.inc.php' for inclusion (include_path='.:/root/ispconfig/php/lib/php') in /home/cjkeeme/Documents/install_ispconfig/install.php on line 624

Warning: mysql_connect(): Access denied for user: 'root@localhost' (Using password: NO) in /home/cjkeeme/Documents/install_ispconfig/install.php on line 634
Could not connect to db
Restarting some services...
which: no apachectl in (/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/libexec)
[Wed Aug 03 08:51:54 2005] [warn] NameVirtualHost [HIDDEN IP] has no VirtualHosts
./setup2: line 831: [: ==: unary operator expected
./setup2: line 849: /etc/init.d/ispconfig_server: No such file or directory
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.

egress:/home/cjkeeme/Documents/install_ispconfig #"


There is no uninstall option as outlined in the installation guide and there all seems to be many files missing from the home directory of adminispconfig. I'm not able to access the login page. What should I do now?
This looks like you had errors in a prior installation attempt and
not extracted the installer tar.gz file again for this installtion attempt?


If there is no uninstall script:

/root/ispconfig/uninstall

then delete these two directorys manually:

rm -rf /root/ispconfig
rm -rf /home/admispconfig

Then you can try to install again.
You must extract the installer .tar.gz again!
Reply With Quote