View Single Post
  #1  
Old 20th January 2007, 23:42
andyreynolds andyreynolds is offline
Junior Member
 
Join Date: Jan 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with installing ispconfig on fedora 6

hi,
I have two servers running ISP config and fedora 6 and a netgear router with 2 static IP's. I have followed the name servers how to with big daddy and have set up my hosts ns1 and ns2.srhosting.net. On my internal network I can put in their IP's 192.168.2.5 and 192.168.2.4, and the fedora test page comes up saying you have successfully installed apache 2.0 and I can login to ISP config admin on :81 but the only thing is, is that I can't access the servers from outside on the internet. I looked at the demo setup and have made some notes on the configuration, but as I am a novice at this I am learning as I go, is there anything obvious I am missing out? When looking at the services, there are all green so it is systems go from the internal network, but I can't the servers from outside my LAN by dialing up on a test computer and putting in either the name server addresses or the IP addresses. I have a netgear DG834G router and I have set up static rules and made modifications to the firewall but I can't see what else I need to do, I suspect it is the settings in the ISP config panel. Both servers can access the outside internet through Mozilla so I can surf the net from them but i don't do the other way round.
Cheers
Andy
Reply With Quote
Sponsored Links