View Single Post
  #14  
Old 3rd August 2005, 14:46
morphinex morphinex is offline
Junior Member
 
Join Date: Aug 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 localhost ESMTP Postfix (Debian/GNU)
ehlo localhost
250-localhost
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250 8BITMIME
I tried to go a bit further, by using AUTH PLAIN encryptedpass with a password from perl -MMIME::Base64 -e 'print encode_base64(.....);' and it can successfully authenticate only if the password matches.

So it seems I haven't disabled unauthenticated logins? In that case - how can I fix it?
Reply With Quote