View Single Post
  #11  
Old 3rd November 2005, 18:39
floobit floobit is offline
Junior Member
 
Join Date: Oct 2005
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default You're right!

I added a initrd line to my menu.lst, and it booted wonderfully - thanks a bunch! However, when compiling, I had installed the latest gcc (4.0) and g++, but it said it would use the earlier 3.3 version to compile the kernel. does this mean if I compile any modules (like the latest nvidia driver), they will use gcc/g++ 4.0, and won't be compatible with my kernel? Is there a way to check (to see if I'm wrong) which g++/gcc compiler I used?

Dylan
Reply With Quote
Sponsored Links