View Single Post
  #1  
Old 16th January 2007, 02:09
sumwoman sumwoman is offline
Junior Member
 
Join Date: Jan 2007
Location: BC Canada
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default problem with incoming email

Greetings!

I have installed ISPConfig as instructed by Perfect Setup Fedora Core 6,
(in fact, in the last month I have installed Linux and ISPConfig more times than I have had sex...but perhaps I am sharing too much information with you.)

: )

This time around, everything is working save for incoming email.

I am connected via cable modem behind a router
NAT is enable and the necessary ports are open
Firewall is disabled

I have setup several domains running on the same IP address
and installed joomla on several of them and they all work fine.

FTP works fine

Squirrelmail can send but can't receive mail. (all accounts)

I can send email using outlook but can not receive email. (all accounts)

The only time I can receive email, is when I email from one of my own domains
to the another one of my own domains...(both reside on the same server).



here is error message from a gmail account from which I sent a test email
which was returned.

Delivery Status Notification
Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 9): 554 5.7.1 <xxxxxxx@writersblot.com>: Relay access denied


The master DNS / webserver is ns3.bchost.info and this appears in the co-domain section for all the other websites.

I spent quite a lot of time sorting through threads on this forum
but none of the proscribed answers worked for me.


Maildir is enabled in ISPConfig


/etc/postfix/main.cf (includes the following at the bottom of the page)

virtual_maps = hash:/etc/postfix/virtusertable
mydestination = /etc/postfix/local-host-names



/etc/posftfix/local-host-names
contains a list of all domains

/etc/postfix/virtualtable
contains a list all domains


Please help me, as I need to get a life, but have decided not to,
until I figure out how to receive email for all of my domains currently
installed on ISPConfig.

Thanks so much.
Reply With Quote
Sponsored Links