View Single Post
  #13  
Old 15th January 2007, 21:32
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 414
Thanks: 13
Thanked 5 Times in 5 Posts
Default

UltraEdit32 is showing the file as UNIX file type, I guess then it's saved with LF. Also joe editor is opening the file normally (file on my server not on SVN) ?

p.s. none of the installation languages is accepted...
p.p.s. I am using smartsvn 2.1 and there is option to set default EOL style, which I setup to Unix(LF), I guess this option does it's job. Besides that all of the files opened in text editor are by default considered to be LF.... I hope those settings in those programs are working as they should work ..?
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3

Last edited by nenad; 15th January 2007 at 21:38.
Reply With Quote