View Single Post
  #37  
Old 15th January 2007, 09:07
Morons Morons is offline
Senior Member
 
Join Date: Aug 2006
Posts: 189
Thanks: 8
Thanked 15 Times in 7 Posts
Default

Code:
[root@beta ~]# urpmi --wget --noclean courier-imap-pop courier-imap
Some requested packages cannot be installed:
courier-imap-pop-4.1.0-2mdk.i586 (due to unsatisfied courier-imap[== 4.1.0-2mdk])
Continue installation anyway? (Y/n) y
The following packages have to be removed for others to be upgraded:
imap-2004g-2mdv2007.0.i586
 (due to conflicts with courier-imap) (y/N) y
To satisfy dependencies, the following packages are going to be installed:
courier-authdaemon-0.58-9mdv2007.0.i586
courier-authlib-0.58-9mdv2007.0.i586
courier-base-4.1.1-8mdv2007.0.i586
courier-imap-4.1.1-8mdv2007.0.i586
expect-5.43.0-7mdk.i586
libexpect5.43-5.43.0-7mdk.i586
Proceed with the installation of the 6 packages? (3 MB) (Y/n)
It could not install as suggested asking for imap so I included what it asked for literally adding "courier-imap"
It obvious got rid of the already installed imap-2004g-2mdv2007.0.i586
I'll post my success or not.
Reply With Quote