View Single Post
  #3  
Old 14th January 2007, 23:43
PermaNoob PermaNoob is offline
Senior Member
 
Join Date: Jan 2007
Posts: 194
Thanks: 12
Thanked 4 Times in 4 Posts
Default

Here's the messages I get:

install autoconf automake1.4 autotools-dev libapache2-mod-p
php5 php5 php5-common php5-curl php5-dev php5-gd php-pear php5-ldap php5-mhash ph
hp5-mysql php5-mysqli php5-snmp php5-sqlite php5-xmlrpc php5-xsl php5-imap php5-m
mcrypt php5-pspell

Reading package lists... 0%

Reading package lists... 100%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree... Done

autoconf is already the newest version.
autotools-dev is already the newest version.
The following extra packages will be installed:
ca-certificates defoma fontconfig laptop-detect libaspell15
libc-client2002edebian libcurl3 libfontconfig1 libfreetype6 libgd2-xpm
libidn11 libjpeg62 libltdl3 libmcrypt4 libmhash2 libpng12-0 libsnmp-base
libsnmp9 libsqlite0 libssl-dev libt1-5 libx11-6 libxau6 libxml2 libxpm4
libxslt1.1 mlock php5-cli shtool ttf-bitstream-vera ttf-dejavu ttf-freefont
ucf x11-common
Suggested packages:
defoma-doc psfontmgr x-ttcidfont-conf dfontmgr aspell uw-mailutils
libfreetype6-dev libgd-tools libmcrypt-dev mcrypt
Recommended packages:
libft-perl aspell-en aspell-dictionary aspell6a-dictionary xml-core
debconf-utils
The following NEW packages will be installed:
automake1.4 ca-certificates defoma fontconfig laptop-detect
libapache2-mod-php5 libaspell15 libc-client2002edebian libcurl3
libfontconfig1 libfreetype6 libgd2-xpm libidn11 libjpeg62 libltdl3
libmcrypt4 libmhash2 libpng12-0 libsnmp-base libsnmp9 libsqlite0 libssl-dev
libt1-5 libx11-6 libxau6 libxml2 libxpm4 libxslt1.1 mlock php-pear php5
php5-cli php5-common php5-curl php5-dev php5-gd php5-imap php5-ldap
php5-mcrypt php5-mhash php5-mysql php5-mysqli php5-pspell php5-snmp
php5-sqlite php5-xmlrpc php5-xsl shtool ttf-bitstream-vera ttf-dejavu
ttf-freefont ucf x11-common
0 upgraded, 53 newly installed, 0 to remove and 1 not upgraded.
Need to get 5489kB/21.0MB of archives.
After unpacking 55.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y


0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-common 5.1.2-1ubuntu3.3
404 Not Found


0% [Waiting for headers]

Err http://security.ubuntu.com dapper-security/main libapache2-mod-php5 5.1.2-1ubuntu3.3
404 Not Found

0% [Waiting for headers]

Err http://security.ubuntu.com dapper-security/main php5-cli 5.1.2-1ubuntu3.3
404 Not Found


0% [Working]

Err http://security.ubuntu.com dapper-security/main php-pear 5.1.2-1ubuntu3.3
404 Not Found


Err http://security.ubuntu.com dapper-security/main php5 5.1.2-1ubuntu3.3
404 Not Found


Err http://security.ubuntu.com dapper-security/main php5-curl 5.1.2-1ubuntu3.3
404 Not Found


Err http://security.ubuntu.com dapper-security/main php5-dev 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-gd 5.1.2-1ubuntu3.3
404 Not Found


Err http://security.ubuntu.com dapper-security/main php5-ldap 5.1.2-1ubuntu3.3
404 Not Found


Err http://security.ubuntu.com dapper-security/main php5-mhash 5.1.2-1ubuntu3.3
404 Not Found


0% [Waiting for headers]

Err http://security.ubuntu.com dapper-security/main php5-mysqli 5.1.2-1ubuntu3.3
404 Not Found


0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-mysql 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-snmp 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-sqlite 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-xmlrpc 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Err http://security.ubuntu.com dapper-security/main php5-xsl 5.1.2-1ubuntu3.3
404 Not Found

0% [Working]

Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...ntu3.3_all.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...ntu3.3_all.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/po...tu3.3_i386.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Reply With Quote