View Single Post
  #6  
Old 3rd August 2005, 13:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by linutzy
On the falkotimme.com debian 3.1 setup link (followed it word for word) you have this.

Edit /etc/mime.types and comment out the following lines:

#application/x-httpd-php phtml pht php
#application/x-httpd-php-source phps
#application/x-httpd-php3 php3
#application/x-httpd-php3-preprocessed php3p
#application/x-httpd-php4 php4

Edit /etc/apache2/mods-enabled/php4.conf and comment out the following lines:

<IfModule mod_php4.c>
# AddType application/x-httpd-php .php .phtml .php3
# AddType application/x-httpd-php-source .phps
</IfModule>


Did you want us to add the "#" because originally they were not there?
Regardless in /var/www I created a 'phpinfo.php' file.
When I load the page all I have is this show up and not the php blue and grey variable listing page.

<?php

phpinfo();

?>

Did I miss a step and why did you add the comments?

Yes, I want you to add the #. This will disable PHP, because this guide is a preparation for the installation of ISPConfig, and in ISPConfig you can enable PHP on a per site basis. If I didn't add the #, then PHP would always be on, no matter you you enable or disable in ISPConfig. If you don't install ISPConfig, then don't add the #.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote