View Single Post
  #5  
Old 3rd August 2005, 11:38
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default From the site.

On the falkotimme.com debian 3.1 setup link (followed it word for word) you have this.

Edit /etc/mime.types and comment out the following lines:

#application/x-httpd-php phtml pht php
#application/x-httpd-php-source phps
#application/x-httpd-php3 php3
#application/x-httpd-php3-preprocessed php3p
#application/x-httpd-php4 php4

Edit /etc/apache2/mods-enabled/php4.conf and comment out the following lines:

<IfModule mod_php4.c>
# AddType application/x-httpd-php .php .phtml .php3
# AddType application/x-httpd-php-source .phps
</IfModule>


Did you want us to add the "#" because originally they were not there?
Regardless in /var/www I created a 'phpinfo.php' file.
When I load the page all I have is this show up and not the php blue and grey variable listing page.

<?php

phpinfo();

?>

Did I miss a step and why did you add the comments?

Last edited by linutzy; 3rd August 2005 at 11:41.
Reply With Quote