View Single Post
  #9  
Old 3rd August 2005, 12:37
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default I installed everything again.

Quote:
Originally Posted by falko
Does /etc/postfix/main.cf contain lines similar to these:

Code:
postconf -e 'mydomain = example.com'
postconf -e 'myhostname = server1.$mydomain'
postconf -e 'smtpd_sasl_local_domain ='
postconf -e 'smtpd_sasl_auth_enable = yes'
postconf -e 'smtpd_sasl_security_options = noanonymous'
postconf -e 'broken_sasl_auth_clients = yes'
postconf -e 'smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,check_relay_domains'
postconf -e 'inet_interfaces = all'
postconf -e 'alias_maps = hash:/etc/aliases'
You should have an smtpd.conf somewhere on your system (run
Code:
updatedb
locate smtpd.conf
to find out) with the following contents:
Code:
pwcheck_method: saslauthd
mech_list: plain login

SMTP auth still not working (same problem, doent accept password, keeps asking it again and again). I installed everything again and still the same problem! This is getting weird.

And I have this problem too (from mail log):

Aug 3 01:13:21 fusion imapd-ssl: Failed to create cache file: maildirwatch (web1_joakim)
Aug 3 01:13:21 fusion imapd-ssl: Error: Input/output error
Aug 3 01:13:21 fusion imapd-ssl: Check for proper operation and configuration
Aug 3 01:13:21 fusion imapd-ssl: of the File Access Monitor daemon (famd).



BTW: few fixes to perfect suse 9.3

1. If you install latest updates including latest kernel right after you have installed SuSe you have to do restart to your computer otherwise you get error while making quota at command quotaon -avug (something like kernel not supporting)

2. Installing Proftpd do "make clean" and then "make install". Otherwise you could get errors. (time hasling)
Reply With Quote