View Single Post
  #1  
Old 12th January 2007, 09:55
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default In ISPconfig whitelist but still seen as spam

On of my friends is trying to email me, but his ISP is blacklisted on sorbs.net, spamhaus.org and spamcop.net (he is from Malaysia)

He is running a domain on my server, and with that he has got an email address.
I have added the domain (*.domain.tld) to my ISP User > Spamfilte & Antivirus "Spam Whitelist"

It's kind of working as the spam detection software is marking it with " 0.0 AWL: From: address is in the auto white-list", but the points it giving is 0, and the message is still marked as spam!

Anyone here who might have a solution on how to fix this problem?
Normaly I have the ISPconfig Spam Strategy on discard, causing mail like this to be deleted automatically!

Code:
Spam detection software, running on the system "host.mydomain.tld", has identified this incoming email as possible spam.  The original message has been attached to this so you can view it (if it isn't spam) or label similar future email.  If you have any questions, see edge for details.

Content preview:  Hello again. I'm back home!!!! [...] 

Content analysis details:   (5.7 points, 5.0 required)

 pts rule name              description
---- ---------------------- --------------------------------------------------
 1.3 RCVD_IN_BL_SPAMCOP_NET RBL: Received via a relay in bl.spamcop.net
               [Blocked - see <http://www.spamcop.net/bl.shtml?203.121.47.11>]
 3.1 RCVD_IN_XBL            RBL: Received via a relay in Spamhaus XBL
                            [203.121.47.11 listed in sbl-xbl.spamhaus.org]
 1.2 RCVD_IN_SORBS_WEB      RBL: SORBS: sender is a abuseable web server
                            [203.121.47.11 listed in dnsbl.sorbs.net]
 0.0 AWL                    AWL: From: address is in the auto white-list
Reply With Quote
Sponsored Links