View Single Post
  #3  
Old 10th January 2007, 19:41
grazman grazman is offline
Junior Member
 
Join Date: Jan 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Definitely a "rpermissions" issue.

Quote:
Originally Posted by falko
This might be related to Joomla's .htaccess file. Search for "joomla .htaccess" and "joomla ispconfig" with the forum's search function. You should find some interesting threads.
This is my first post. After I submitted I realize it was in the wrong place. Sorry.

I believe I have it figured out. It was not an htacces issue, it was stranger than that. If I set the rights for the directories to "755" and contents to "644", it works. If I do it in the directory above that, recursive, it does not. Does anyone have any answer for that? Again, I am using the VMWARE image posted at their site.

As I was trying to pull the image through the browser directly and getting the "403" error, it seemed that .htaccess was not the issue, because it is as defaults and I have not enabled SEF or any 3rd party SEF modules.

If I change the CHMOD in the JOOMLA config (Site>Global Configuration>Server) it will work (the how-to does not address this so I assumed the defaults would work properly). It seems the limited permissions on the directories negate the ability to use the contents (images).
Reply With Quote