View Single Post
  #6  
Old 2nd August 2005, 13:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by srg
Of course, I add user test (clients section) with Shell Access, CGI Scripts, SSI and FTP Access. But it is not at system :'-(
[root@studik www]# id test
id: test: No such user
[root@studik www]#
Don't your users have aprefix like web1_? E.g. web1_test?
Did you enable shell access for that user on the tab "User & Email"?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote