View Single Post
  #23  
Old 29th December 2006, 17:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Looks ok.
Quote:
Originally Posted by Linocks
What exactly do I need to do. I have obviously not done it correctly because even though I can now type fiwiyaad.com into the browser and get the correct page; it doesn't work with my DynDNS domain name nor the https://fiwiyaad.com:81. I have to type the IP address (e.g. https://10.10.0.10:81 to get to the ISPConfig 'admin' page.
The domain is resolving correctly:
Code:
mh1:~# dig fiwiyaad.com

; <<>> DiG 9.2.1 <<>> fiwiyaad.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38364
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;fiwiyaad.com.                  IN      A

;; ANSWER SECTION:
fiwiyaad.com.           86400   IN      CNAME   eron.hobby-site.com.
eron.hobby-site.com.    9       IN      A       81.98.79.109

;; Query time: 79 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Fri Dec 29 17:16:24 2006
;; MSG SIZE  rcvd: 76
and when I try to go to https://fiwiyaad.com:81, my browser tries to connect which means it could resolve the IP address, but then nothing. Please check that you forwarded port 81 from your router to your ISPConfig server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote