View Single Post
  #10  
Old 27th December 2006, 11:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,982 Times in 3,903 Posts
Default

Your server is forwarding the email to the relayserver instead of handling it locally.

Is the domain of the email address (i guess its reidware.net ?) listed in the file /etc/postfix/local-host-names ? Have you enabled the maildir checkbox in ISPConfig under management > server > settings?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote