View Single Post
  #18  
Old 26th December 2006, 21:27
Linocks Linocks is offline
Member
 
Join Date: Nov 2006
Location: Cambs. UK
Posts: 61
Thanks: 3
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by jeskimo5
this is my checklist for you

1. make sure that your dyndns address is pointed at your server, or network as the case may be. In my case I use a little app on a windows machine in my network that keeps my external ip address current and my domains pointing to it. You can find this little deal somewhere on dyndns's site.

2. I believe it works best when your setting up a site to put in the hostname field the firstpart of your domain ie: eron Then where it asks you for your domain name put in hobby-site.com

This is what worked for me and its probably not a complete answer but I hope it helps.
I had already done that jeskimo5 but I still get the same shared IP page after having loaded a single index.html page via ISPConfig's FTP page.

Any ideas??
Reply With Quote