View Single Post
  #1  
Old 25th December 2006, 23:58
sthompson sthompson is offline
Member
 
Join Date: Jul 2006
Location: PA, USA
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to sthompson Send a message via MSN to sthompson Send a message via Yahoo to sthompson
Default Junk mail and spamassassin...

Hello all,

OpenSuSE 10.1 both server and workstation. I use Evolution on
my Workstation.

I've had this problem twice before but never got a reply. My mail server
is postfix and courier but the problem is on my workstation (about 99%)
sure.

I'm getting more and more spam in my inbox that I've ever had before. I'm
running spammassassin on both my server and workstation but the problem
seemed to have started to happen after I backed up my email. Mabey it's
just a coincedance. Here is how I backed up my evolution email.


---------------------------------------
Shutdown evolution and gconftool-2:
$gconftool-2 --shutdown
$evolution --force-shutdown

Step 2:
Create an archive with the data and configuration files:
Note: To completely save the Evolution data and configuration, you need to save the following directories/files:

1. ~/.evolution/
2. ~/.gconf/apps/evolution/
3. ~/.gnome2_private/Evolution

The following command will take care of these
$cd
$tar -cvzf evolution-backup.tar.gz .evolution .gconf/apps/evolution .gnome2_private/Evolution

---------------------------------------

The above steps are copied from an article by Falko Timme.

Then after I backed up and opened up Evolution I started to get
all of my spam in my Inbox and very little in my Junk folder. Before that
all of the spam went into my junk folder. This is is why I say that there
is a problem on the workstation and not my mail server.

Thinking that it was a problem with Evoloution I uninstalled it and then
reinstalled it but the problem is still there.

I spent alot of time getting my workstation set up to my liking and I
don't want to reinstall the OS just to fix this problem.

spamd is running on both my mailserver
and workstation. I even stopped it and restarted it on both machines.

/etc/init.d/spamd restart

After that didn't work I used CPAN as such...

perl -MCPAN -e shell
install HTML::Parser
install Net:NS (when prompted to enable tests, choose no)
install Digest::SHA1
perlinstall DB_File
Mail::SpamAssassin

The above steps are also copied from an article by Falko Timme

Any help at all would be greatly appreciated.

Thanks,

Steve
__________________
In the beginning the Universe was created.
This has been widely regarded as a bad move. - Douglas Adams
Reply With Quote
Sponsored Links