View Single Post
  #8  
Old 22nd December 2006, 00:26
torgnyw torgnyw is offline
Junior Member
 
Join Date: Dec 2006
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Default You need to add your local network to mynetwork

Set mynetworks = 127.0.0.0/8, 192.168.1.0/24

My home network is 192.168.1.0 with netmask 255.255.255.0 (24 bit mask)
This worked fine for me. This setting sets what networks you allow to send mail trough your smtp server.

-Torgny
Reply With Quote