View Single Post
  #2  
Old 21st December 2006, 11:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,172 Times in 4,055 Posts
Default

1) Please look in the apache error.log of the website for a more detailed error message.

2) You can edit the corontab with the command:

crontab -e

3) This happens because files created by joomla belong to another user then the FTP user. If you want to change that, you may search the forums for suphp

4) No, just enable SSL for the website and create a SSL certificate in ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote