View Single Post
  #9  
Old 29th October 2005, 19:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Quote:
Originally Posted by kanal42
I don't know, but may the ftp-user must have shell access. As I just read on the proftpd site, the option

Code:
DefaultRoot ~
will make a chroot as soon, as the user logs in, so the ftp-session can run in a kind of sandbox. If the user hasn't got shell access, this might end up in

Code:
$> chroot /dev/null
-> timeout! . So try it and give the ftp user shell access...then retry. If possible you can check the

Code:
/var/log/auth.log
regards maik
As Till has posted before, you have to enable "FTP Access" on the "Basis" tab of a web site. Then you don't have to give your users shell access.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote