View Single Post
Old 17th December 2006, 18:44
edge edge is offline
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,037
Thanks: 268
Thanked 152 Times in 132 Posts

Enable "My outgoing server (SMTP) requires authentication"

Its in Outlook under "Change E-Mail account" > "More Settings" > and than the TAB "Outgoing Server"
Reply With Quote