View Single Post
  #2  
Old 28th October 2005, 17:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

First make sure your firewall doesn't block port 21 (FTP) on your ISPConfig box.

Also, have you tried "Passive Mode" in Dreamweaver's ftp settings?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote