View Single Post
  #1  
Old 14th December 2006, 20:18
actiononline actiononline is offline
Junior Member
 
Join Date: Sep 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default 403 Error- Forbidden!

I have moved the hosting of a Joomla website from one ISP to another. Everything went smooth, until I realized that all the images in the components directories are not showing where they need to on the website. This problem affected components such as community builder and acajoom.

I looked at the directory permissions, and also the ownership of the directories, and no-where can I seem to find a problem. Yet every time i want to access a picture located in the components directory, I get the following error:

403 Error- Forbidden!

--------------------------------------------------------------------------------

The following error occurred:

You are not permitted to access the requested URL
Please contact the Webmaster with any queries.

--------------------------------------------------------------------------------

powered by ISPConfig


Also also looked at the configuration file to make sure that the livesite has www in the URL, and also tested it without the www, but nothing I seem to do can get the images displaying on the website again. So now I have tried most of all the possible Joomla changes.
Is there any way that ISPConfig might need loosing up somewhere, as I have also already made sure that the PHP Safe mode is off.

I would appreciate any ideas and thoughts on what could be causing this problem
Reply With Quote
Sponsored Links