Thread: LDAP SuSE 10.1
View Single Post
  #1  
Old 10th December 2006, 20:21
AboGassir AboGassir is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation LDAP SuSE 10.1

Hi to all;

I want to install an LDAP server along with a file server on a SuSE 10.1 machine. Actually, I googled for LDAP and found one useful article that made a good walkthrough:

http://en.opensuse.org/Howto_setup_S...1_as_Samba_PDC

I struggled a bit to make it work for me, but finally I could make my LDAP work. I tested the configuration to see if it's working, I made that by trying to log a windows machine through my server, and it worked. But when authunticating the windows machine, it refered to that It can't find my profile, and by the way, I could only log in with the Administrator account "root". I also get concered about the roles and users policies and groups, I don't know ho to assign a user to a certain windows group? I mean how to apply a certain policy to a certain user? Is that possible? Where to create the policy? Where are the users' profiles are stored? ....? ......? .....etc.....

So, I thinked about a GUI tool to configure the LDAP server, I googled alot and finally found NetDirector, which a web application that manages servers, I installed it and it's LDAP plugin also, thinking that I will go in a GUI way to configure my already UP server. But, when I try to configure the LDAP, it asks me for " Ldap Server Root(include absolute path) " and " Main Configuration File(include path relative to serverRoot) ", which actually I don't know.

Before I got NetDirector, I downloaded many tools, but most of them were just LDAP browsers but not editors, and the rest I couldn't install.

I aplogize for being too descriptive, but I tried to make my self clear as much as I can.

I hope to find a solution to my case here, as I was looking to overcome this problem for over than a week!.

Thanx in advance.
Reply With Quote
Sponsored Links