View Single Post
  #2  
Old 28th October 2005, 06:23
benbalbo benbalbo is offline
Member
 
Join Date: Oct 2005
Posts: 50
Thanks: 0
Thanked 4 Times in 4 Posts
Default

I just tried using Mozilla 1.7.12, and it seems to work fine in this browser.

If it helps, here are the full browser user_agent values:

Mozilla 1.7.12: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051013 Debian/1.7.12-1ubuntu1

Firefox 1.0.7: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Internet Explorer 6.0.2800.1106: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Reply With Quote