View Single Post
  #3  
Old 26th October 2005, 02:36
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Danke falko.. did the above as you suggested but sti no go with webpages here is a output of my httpd -V
Server compiled with....
-D APACHE_MPM_DIR="server/mpm/prefork"
-D APR_HAS_SENDFILE
-D APR_HAS_MMAP
-D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
-D APR_USE_SYSVSEM_SERIALIZE
-D APR_USE_PTHREAD_SERIALIZE
-D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
-D APR_HAS_OTHER_CHILD
-D AP_HAVE_RELIABLE_PIPED_LOGS
-D HTTPD_ROOT=""
-D SUEXEC_BIN="/usr/lib/apache2/suexec2"
-D DEFAULT_PIDLOG="/var/run/httpd.pid"
-D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
-D DEFAULT_LOCKFILE="/var/run/accept.lock"
-D DEFAULT_ERRORLOG="logs/error_log"
-D AP_TYPES_CONFIG_FILE="/etc/apache2/mime.types"
-D SERVER_CONFIG_FILE="/etc/apache2/apache2.conf"
and a directory listing of my path...
ur:/# cd var
ur:/var# dir
backups cache lib local lock log mail opt run spool tmp www
ur:/var# cd www
ur:/var/www# dir
apache2-default web1 webalizer www.mydomain.com
ur:/var/www# cd web1
ur:/var/www/web1# dir
cgi-bin log Maildir phptmp ssl user web
ur:/var/www/web1# cd web
ur:/var/www/web1/web# dir
error index.html info.php
ur:/var/www/web1/web# httpd -V

all seems to be looking good but i do not see my pages to be dispalyed at all...
any ideas on what i can do from here on??

Thank you again for the help..
AngelDrago
Reply With Quote