Thread: DNS problem
View Single Post
  #1  
Old 24th November 2006, 19:14
wrender wrender is offline
Member
 
Join Date: Oct 2006
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default DNS problem

Hello,

I moved our server from Fedora 5, to Suse Enterprise 10. When I did this I had a lot of problems with the "Server settings" on the Enterprise 10. I eventually found out, that this was because I copied over my old ISP-config databases, which held the architecture specific settings for Fedora 5. I then changed them to corrispond with the SUSE Enterprise 10 layout, and everything ran smooth.... UNTIL I went to host my own dns. I then realized that I needed to change the location of the zone files from /etc/named/ to /var/lib/named.
So I changed it... but i'm still having dns issues.

I use 1and1.com for my dns... but I followed the nice tutorial on go-daddy that was for dns. I just applied the same concept to my servers.

So here is what I have....

Two domains.
otherdatanetworks.com -with name servers set to ns1.otherdatanetworks.com and ns2.otherdatanetworks.com (maybe this should be set to 1and1's dns?)

ns1.otherdatanetworks.com - points to first ispconfig server
ns2.otherdatanetworks.com - points to second ispconfig server (This server isn't finished yet)

otherdata.com - with name servers set to ns1.otherdatanetworks.com and ns2.otherdatanetworks.com

On the first ispconfig server, i have setup a Master DNS for otherdata.com, and added all of the records according to the go-daddy dns tutorial.

Wes
Reply With Quote
Sponsored Links