View Single Post
  #1  
Old 25th October 2005, 02:04
killfrog killfrog is offline
Junior Member
 
Join Date: Oct 2005
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota...

Finally, after a few hours of carefully going step by step acording to the HOWTO: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAssassin, ClamAV), I reached page 5, where it suggests you to test the settings as follows:

10 Test Postfix

To see if Postfix is ready for SMTP-AUTH and TLS, run

telnet localhost 25

After you have established the connection to your postfix mail server type

ehlo localhost

If you see the lines

250-STARTTLS

and

250-AUTH

everything is fine.


What if I don't get shit???
This is what I get when I do it on my server:
/usr/local/sbin# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
ehlo localhost
(here's the blinking cursor and that's it)


What the heck did I miss!?!?!? Where did I go wrong???

I'd be glad to get some help here!
Thanks
Ziv
Reply With Quote
Sponsored Links