View Single Post
  #8  
Old 23rd October 2005, 21:24
jmroth jmroth is offline
ISPConfig Developer
 
Join Date: Sep 2005
Posts: 191
Thanks: 1
Thanked 6 Times in 6 Posts
Default

PHP Bug #22881 says: (it is not a bug!)

Quote:
Since 4.3.2RC the default Apache 2 sapi is the apache2handler and is no
longer filter based. Therefor you should use
AddType application/x-httpd-php .php
AddType application/x-httpd-php-source .phps

and not

<Files *.php>
SetOutputFilter PHP
SetInputFilter PHP
</Files>
So, the error message is nothing really bad and maybe ISPConfig should just look closer at the version of Apache and simply not include those lines in the config file... Using both AddType and Filters makes no sense anyway.
Reply With Quote