View Single Post
  #10  
Old 16th November 2006, 08:22
nl0pat nl0pat is offline
Junior Member
 
Join Date: Nov 2006
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy

Output of
Code:
[root@aaa ~]# postconf -d | grep mydestination
mydestination = $myhostname, localhost.$mydomain, localhost
I have tried and tried and I think in my struggling to get it running I have also tried deleting the mydestination and haven't put it back afterwards.
So I've checked in the tutorial once again and indeed found the line where we should set mydestination. So I changed it to what the tut says. My output of postconf -e | grep mydestination now says:
Code:
mydestination = aaa.bbb.com, localhost, localhost.localdomain
What I've just come up with now, is that this doesn't change a thing because in the previous situation with an absent mydestination variable postfix would have taken its defaults, which is $myhostname which is also aaa.bbb.com
After I changed it I restarted postfix.
For testing I delivered a message for this domain and I still get:
Code:
Nov 16 07:07:56 aaa postfix/trivial-rewrite[3081]: warning: do not list domain aaa.bbb.com in BOTH mydestination and virtual_mailbox_domains
Reply With Quote