View Single Post
  #1  
Old 13th November 2006, 22:43
bpmee bpmee is offline
Member
 
Join Date: Aug 2006
Posts: 86
Thanks: 3
Thanked 5 Times in 5 Posts
Unhappy Sudden Problem Started using cp: command "omitting directory"

Hi All,

Thanks in advance to anyone that can help me with this one...

Just today, I'm having problems using the cp: command:

1. Suddenly, -i (interactive) is forced upon me, even if I didn't call for it.

2. If I use " -f ", I get an interactive prompt.

3. I get directory not found, or "directory omitted" for the following commands, that * worked fine * up until today:

Code:
find /var/www/web1*/web/bmres*/myfolder/ -maxdepth 1 -type d | awk '{print "cp -f -R /home/searchfeed.php "$1"/"}' | /bin/sh
makes error

Code:
: No such file or directory: line 12: /bin/sh
OR, if I call it simply from the shell, as in the following:

Code:
cp -f /home/searchfeed.php /var/www/web1*/web/site*/myfolder
makes errors:

Code:
cp: omitting directory `/var/www/web199/web/site_source_aaaadn0/myfolder'
for EVERY web folder and site_source folder within the web1* call!

What's up, these commands worked fine a few days ago!

Reply With Quote
Sponsored Links