View Single Post
  #3  
Old 11th November 2006, 00:19
SoMBS SoMBS is offline
Junior Member
 
Join Date: Oct 2006
Location: New York
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hans, thanks for the reply and staying with me. I hadn't looked at the posts in a few days thus the delay in responding to you.

I have been doing some research in addition to looking at the information you posted earlier.

To answer some of your questions:

1. Is domain.tld, the same domainname as the domainname in your full hostname? (Your maindomain).

If I understand your question correctly, yes my domain.tld is the same as my hostname. The hostname of my server is server1.domain.tld.

2. Which Linux distribution do you use and what are your MySQL and PHP versions?

I followed the Perfect guide for setting up Ubuntu's Dapper 6.06 LTS. That is the version of Linux I'm running. Per the guide MySQL 5.0 and PHP5.

3. Do you find any errors within the RoundCube log files?

I don't see any errors in syslog file. Looking at the errors log in /var/www/webmail.domain.tld/web/logs there are only a couple of line indicating a user authentication failed error. And one other: Cannot modify header information - headers already sent in /var/www/web8/web/program/in$

Note: I used your guide and downloaded and installed Roundcube accordingly. I am not using ISPConfig's .pkg.

One thing I have discovered after some more testing is that it works fine when logging in with username like web1_user. What doesn't work is user@domain.tld.

When I login with user@domain.tld and go to personal settings --> identities I see email address user@www.domain.com with display name web1_user. Any changes to this do not stick after next login.

When I login with username and make changes they stick after next login. So, identity is display name I defined with email address user@domain.tld.

So all-in-all it's working ok using the username. It's not critical that I have to login with user@domain.tld. I can just login in with web1_user. As I hand out email accounts though it would be good to tell users to login with user@ but by the time I get there maybe a solution and/or the next beta will be out correcting some of these issues.

I will research some more and play with settings and maybe discover something useful I can share. I'm thinking I'll set up another server and test various configurations.
Reply With Quote