View Single Post
  #2  
Old 21st October 2005, 21:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Quote:
Originally Posted by city
Greetings,

I've got ISPConfig running using Ubuntu 5.10 and after creating my Reseller / Client and now Site - I can't create a Site user due to the following message.

Field: Username
The user name has to contain a minimum of 4 and a maximum of 32 letters or figures and has to begin with a letter.

I do exactly as told and use a sufficient sized username yet it doesn't work.....
Any Ideas on why this is happening? I did disable the DNS service.
What is the username you tried? Have you changed the username prefix.

Quote:
I also was wondering if I can modify my sshd_conf file to force ssh to use protocol 2 and disable remote root login. Would this cause problems for ISPConfig.
This causes no problems with ISPConfig.
Reply With Quote