View Single Post
  #1  
Old 7th November 2006, 00:52
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default WG311v2 almost working with Edgy (w/o ndiswrapper) need help with the rest

Ok I now have my netgear WG311v2 (an acx111 chipset) almost working. The light comes on and even blinks shows up enabled the /etc/network/interfaces file looks good. I can scan for networks it just will not connect. As has been posted I tried knetworkmanager and during the "activation stage:configuring device" it freezes at 28% when I to connect. Looks like the access point is associating with "linksys" like I want it to because of the iwconfig output, but I can't successfully ping. So I'm at a loss, so close but so far. If anyone has any suggestions please let me know I would appreciate any help that can be provided.

I did comment out the wlan0 before starting knetworkmanager, but since it did not work I have stopped trying KNM and I uncommented the wlan0.
Quote:
:~$ iwconfig wlan0
wlan0 IEEE 802.11b+/g+ ESSID:"linksys" Nickname:"acx v0.3.35"
Mode:Managed Frequency:2.437 GHz Access Point: 00:16:B6:BA:1E:44
Bit Rate:1 Mb/s Tx-Power=15 dBm Sensitivity=1/3
Retry min limit:7 RTS thr: off
Power Management: off
Link Quality=31/100 Signal level=3/100 Noise level=0/100
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:22 Invalid misc:0 Missed beacon:0

:~$ ifconfig wlan0
wlan0 Link encap:Ethernet HWaddr 00:0F:B5:4C: D1:65
inet6 addr: fe80::20f:b5ff:fe4c:d165/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:23 errors:1 dropped:0 overruns:0 frame:0
TX packets:10 errors:22 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5713 (5.5 KiB) TX bytes:1536 (1.5 KiB)
Interrupt:74 Base address:0xe000

and my /etc/network/interfaces file

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto wlan0
iface wlan0 dhcp dhcp
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply

Last edited by caudata; 7th November 2006 at 00:55.
Reply With Quote
Sponsored Links