View Single Post
  #1  
Old 1st November 2006, 12:45
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation DNS Not Resolving Domain Name

Hi all,

I have a freshly installed ISPConfig (installed using the howto for Fedora Core 5) and everything seems to be working fine.

Recently, I installed a site andon this site there is an email form that sends out email enquiries to my clients email accounts. Past week or so, I have been receiving complaints that some of my clients were not receiving anymore enquiries and they tested the form on the site and didn't receive the emails at all.

I've checked the maillog and found the following (domain have been changed) :

Quote:
Nov 1 09:42:53 fc5-g3 postfix/smtp[12597]: B96334080B8: to=<info@myclientdomain.com>, relay=none, delay=7705, status=deferred (Host or domain name not found. Name service error for name=myclientdomain.com type=MX: Host not found, try again)
I did nslookup and dig on the domain to find out more

Quote:
# nslookup -q=any myclientdomain.com
;; connection timed out; no servers could be reached
Any other queries on other domains gets a response as normal but not this and a few other domains.

Initially I assumed that it was a wrongly configured domain and nothing to do with my server's DNS. However, when I used an online nslookup site, there seem to be no problem. Even doing a lookup on my local Windows machine gives me a response.

Any idea what is going on with this?

Thanks.


I have not done anything apart than what
Reply With Quote
Sponsored Links