View Single Post
  #1  
Old 31st October 2006, 17:36
xTiNcTion xTiNcTion is offline
Junior Member
 
Join Date: Oct 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig stop working after i add a new site

Hi,

My box:
CentOS 4.4 + ISPConfig,

Well, ISPConfig work fine (at beginning). I can login, change server setting, see services status, etc.... tried to add 1site (drupal in 10 easy step...)

Suddenly, iam logged out and the whole ISPConfig web is down.
-new domain(drupal site) not working.
-Default site is not working too.

i look in log error: and find this,

Quote:
[Tue Oct 31 03:59:18 2006] [notice] caught SIGTERM, shutting down
[Tue Oct 31 03:59:19 2006] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Tue Oct 31 03:59:20 2006] [notice] Digest: generating secret for digest authentication ...
[Tue Oct 31 03:59:20 2006] [notice] Digest: done
[Tue Oct 31 03:59:20 2006] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Tue Oct 31 03:59:20 2006] [notice] LDAP: SSL support unavailable
[Tue Oct 31 03:59:20 2006] [notice] mod_python: Creating 4 session mutexes based on 256 max processes and 0 max threads.
[Tue Oct 31 03:59:21 2006] [notice] Apache/2.0.52 (CentOS) configured -- resuming normal operations
[Tue Oct 31 03:59:59 2006] [notice] SIGHUP received. Attempting to restart
[Tue Oct 31 04:00:02 2006] [notice] Digest: generating secret for digest authentication ...
[Tue Oct 31 04:00:02 2006] [notice] Digest: done
[Tue Oct 31 04:00:02 2006] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Tue Oct 31 04:00:02 2006] [notice] LDAP: SSL support unavailable
[Tue Oct 31 04:00:02 2006] [notice] mod_python: Creating 4 session mutexes based on 256 max processes and 0 max threads.
[Tue Oct 31 04:00:03 2006] [notice] Apache/2.0.52 (CentOS) configured -- resuming normal operations
[Tue Oct 31 04:01:50 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:01:52 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:01:53 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:01:54 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:01:59 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:02:02 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:03:55 2006] [error] [client 192.168.1.3] Directory index forbidden by rule: /var/www/html/
[Tue Oct 31 04:03:55 2006] [error] [client 192.168.1.3] File does not exist: /var/www/html/favicon.ico
...and this is a kind of loop... i see this part repeat in the /var/log/http/log_error

After 3+ min ... ISPConfig interface is show up. I can login again. Defaul site is running again. New site doesnt

I think my problem is DNS related.

What i tried:
install CentOS with "perfect setup". DNS setup with Two-in-one DNS server with BIND9. Once i use ISPConfig to add "new site" (drupal. but i dont use DNS Manager. i just add dns entries in site config) the whole thing come down.

I reinstalled about 2-3 times.
1- CentOS perfect setup. ISPConfig to manage DNS .... same happen
2- CentOS perfect setup. DNS: Two-in-one DNS...., Then ISPConfig to manage sites.... same happen.

I am tracking down the error but still dont find out. I've seen once i add new site with:
Quote:
<Directory /var/www/mydrupalwebsite.tld/web/>
Options +Includes +FollowSymlinks -Indexes
AllowOverride All
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>
i start to see the error.

Maybe iam just confused. i really appreciate your help. Thanks in advanced!
Reply With Quote
Sponsored Links