View Single Post
  #6  
Old 26th October 2006, 12:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by edouardj
Hello,

wget without option doesn't work... I must use the option: --passive-ftp

Perhaps it could help somebody...
This is caused by your firewall. For some people (with another firewall) it works without --passive-ftp, and some others have to use it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote