View Single Post
  #2  
Old 19th October 2006, 17:43
zephirus79 zephirus79 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved this one too, there is a setting under the server settings called "User Prefix" Just clear it out!
Reply With Quote