View Single Post
  #1  
Old 19th October 2006, 07:02
pjaric pjaric is offline
Junior Member
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default calling on spamc?

I've been trying to get the mail to go throught spamc/spamd rather than spamassassin, but no luck.

I've selected enable Spamd in /etc/default/spamassassin and changed the .spamassassin.rc where it use to say:
:0fw
* < 256000
| /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamassassin

now it is

:0fw
* < 256000
| /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamc

The mails do not get scanned. What other file can I look at to change this?
Reply With Quote
Sponsored Links