View Single Post
  #6  
Old 17th October 2006, 22:35
shark_tico shark_tico is offline
Junior Member
 
Join Date: Oct 2006
Location: San Ramon, Costa Rica
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default no SASL support or SASL support is not compiled

Hello


Now I have this error in my /var/log/mail.log
warning: restriction `permit_sasl_authenticated' ignored: no SASL support
warning: smtpd_sasl_auth_enable is true, but SASL support is not compiled in

The message are cutted.

I installed:

# libsasl2 (the Cyrus SASL library)
# libsasl2-modules (the mechanisms for the SASL library)
# libsasl2-modules-sql

like the how to said.

sudo dpkg -l | grep sasl

ii libsasl2 2.1.19.dfsg1-0 Authentication abstraction library
ii libsasl2-modul 2.1.19.dfsg1-0 Pluggable Authentication Modules for SASL
ii libsasl2-modul 2.1.19.dfsg1-0 Pluggable Authentication Modules for SASL

I install all the packages with apt-get install xxxx
(http://workaround.org/articles/ispma...stall_packages)


Any ideas?

Thanks a lot for the help
Reply With Quote