View Single Post
  #87  
Old 15th October 2006, 14:27
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by falko
I've had this problem once myself. All I could do was to compile another kernel.
What's the output of
Code:
uname -m
?
Code:
i686

I thoght i686 is standing for intel prozessors???
What have you changed in your kernel?
Do you still have your config file?
I've use this:http://www.howtoforge.com/perfect_setup_xen3_debian_p3 to compile an new kernel. But make oldconfig and make menuconfig does'nt work:

Quote:
x:/usr/src/xen-3.0.2-2/linux-2.6.16.23-xen# make oldconfig
Makefile:439: /usr/src/xen-3.0.2-2/linux-2.6.16.23-xen/arch/xen/Makefile: No such file or directory
make: *** No rule to make target `/usr/src/xen-3.0.2-2/linux-2.6.16.23-xen/arch/xen/Makefile'. Stop.


Do you have a hint to get the seriell console showing something during the boot prozess?

Even I'm using software raid (raid1). Do you thing it could depence on it. Maybe xen does'nt support software raid.

Another prob while installing the linux-image-2.6.17-2-xen-k7 arrised. An script configured grubs menue.list during the installations prozess. After rebooting grub could'nt boot anything and even was'nt able to show the bootmenu.

Now I can't boot anyting even not the usual kernel. The only way to boot is booting external. Grub is installed on both raid devices and both raid devices are working well. I've no idea how I can fix that.

Last edited by tom; 16th October 2006 at 00:32.
Reply With Quote