Thread: Amavis Problems
View Single Post
  #10  
Old 13th October 2006, 17:18
wmrwl wmrwl is offline
Member
 
Join Date: Sep 2006
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is no firewall on the machine. I was going to set that up after the mail server is working.

I rebooted and still get this in mail.log:

Code:
Oct 13 11:27:21 mail postfix/smtpd[2263]: connect from bay0-omc1-s31.bay0.hotmail.com[65.54.246.103]
Oct 13 11:27:21 mail postfix/smtpd[2263]: ADF3819C425: client=bay0-omc1-s31.bay0.hotmail.com[65.54.246.103]
Oct 13 11:27:21 mail postfix/cleanup[2270]: ADF3819C425: message-id=<BAY119-F60F6892E0EE5795EE4BA4BC0A0@phx.gbl>
Oct 13 11:27:21 mail postfix/qmgr[2192]: ADF3819C425: from=<myemail@hotmail.com>, size=1996, nrcpt=1 (queue active)
Oct 13 11:27:22 mail postfix/smtpd[2263]: disconnect from bay0-omc1-s31.bay0.hotmail.com[65.54.246.103]
Oct 13 11:27:22 mail postfix/smtp[2271]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Oct 13 11:27:22 mail postfix/smtp[2271]: ADF3819C425: to=<admin@domain.com>, relay=none, delay=1, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
Everytime I restart Amavis I get:

Code:
mail:~# /etc/init.d/amavis restart
Stopping amavisd: (not running).
Starting amavisd: amavisd-new.
I have tried to purge and reinstall a few times, but still keep getting this same error.

Last edited by wmrwl; 13th October 2006 at 17:44.
Reply With Quote