View Single Post
  #15  
Old 13th October 2006, 15:57
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
Default

Please post the error you got in the compile output above this error.

Please make sure you installed bison, make, gcc and flex. If you are not sure, run this command:

Quote:
apt-get install bison make flex gcc
Quote:
I think it's could be some problem with the Ubuntu, because the setup script seems to be recognise my system as 'debiandevelop/unstable'.
Thats correct. Ubuntu is a debian development relaese
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.