Thread: Amavis Problems
View Single Post
  #4  
Old 11th October 2006, 09:45
wmrwl wmrwl is offline
Member
 
Join Date: Sep 2006
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I see now that I was missing

Code:
amavis unix - - - - 2 smtp
        -o smtp_data_done_timeout=1200
        -o smtp_send_xforward_command=yes
from master.cf so I added that. I also rebooted the machine and noticed that it said spamassassin was not able to start and to check /etc/default/spamassassin. I opened the file and saw
Code:
# Change to one to enable spamd
ENABLED=0
So I changed it to:

Code:
# Change to one to enable spamd
ENABLED=1
And I rebooted the machine again.

Now my mail.log says:

Code:
Oct 11 02:53:46 mail postfix/smtp[2477]: EC1ED19C42D: to=<admin@domain.com>, relay=none, delay=1, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
I should also mention that I am technically running Debian testing etch, but my sources.list is:

Code:
deb http://ftp.debian.org/debian sarge main
I dont know if that makes a difference.
Reply With Quote