View Single Post
  #6  
Old 10th October 2006, 14:50
VMartins VMartins is offline
Member
 
Join Date: Aug 2006
Location: Sao Paulo - Brasil
Posts: 70
Thanks: 3
Thanked 1 Time in 1 Post
Default I fix it...

Thanks falko,

I search in Google and I find the command named -g -p 53 to test my named.conf syntase and found one error, I correct it in the named.conf.master. I restart my bind service and the problem with rndc is gone. I can't figure out what happend.

I correct my DNS entries for my main domain, now is funcioning. I edit my pri.domain.master to put the third DNS Entry, I do right? Also, I edit the named.conf.master to put the allow-recursive command.

Quote:
root@sol:~# dig ns innovat.com.br

; <<>> DiG 9.3.2 <<>> ns innovat.com.br
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 64195
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;innovat.com.br. IN NS

;; ANSWER SECTION:
innovat.com.br. 84901 IN NS vmartins.ddns.com.br.
innovat.com.br. 84901 IN NS sol.innovat.com.br.

;; Query time: 28 msec
;; SERVER: 200.188.223.194#53(200.188.223.194)
;; WHEN: Tue Oct 10 09:33:15 2006
;; MSG SIZE rcvd: 78

root@sol:~# dig sol.innovat.com.br

; <<>> DiG 9.3.2 <<>> sol.innovat.com.br
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57644
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;sol.innovat.com.br. IN A

;; ANSWER SECTION:
sol.innovat.com.br. 84853 IN A 200.188.210.54

;; Query time: 7 msec
;; SERVER: 200.188.223.194#53(200.188.223.194)
;; WHEN: Tue Oct 10 09:34:03 2006
;; MSG SIZE rcvd: 52

root@sol:~#
Thanks a lot all help!!!

Vinicius
Reply With Quote